Child pages
  • TIG - Magento 2 patch beleid
Skip to end of metadata
Go to start of metadata

Het komt regelmatig voor dat een extensie ge-update dient te worden als er een nieuwe Magento 2 versie uitkomt. Zodra dit het geval is zullen wij zo snel mogelijk controleren wat voor wijzigingen er doorgevoerd dienen te worden aan de extensie. Op het moment dat wij de wijzigingen hebben doorgevoerd zal er een developer versie van de extensie op Github worden geplaatst. Zodra deze versie beschikbaar is zal dat uiteraard gecommuniceerd worden mocht hierom gevraagd worden door een gebruiker van de extensie. Wij raden aan om deze altijd eerst op de staging/test omgeving te installeren om er zeker van te zijn dat er geen problemen spelen i.c.m. de omgeving van de gebruiker.

Onze extensies worden vastgezet met een specifieke Magento versie. Daarom raden wij af om Magento te updaten als er gebruik gemaakt wordt van een TIG extensie. De compatibiliteit zetten wij vast in de extensie om merchants er van te behoeden een kapotte omgeving te krijgen omdat men te snel heeft ge-upgrade. 

Hieronder nog eens alle feiten over het extensie patch beleid voor Magento 2 op een rij.

  • De extensies staan vast voor bepaalde Magento 2 versies zodat er niet zomaar ge-update kan worden
  • TIG zal zo snel mogelijk de extensie bijwerken zodat de nieuwe Magento 2 versie ondersteunt wordt.
  • De bijgewerkte versie van de extensie zal gedeeld worden in onze development branch op GitHub.
  • TIG zal altijd adviseren de bijwerkte versie van de extensie op een test/staging Magento omgeving te installeren.

De development GitHub branches zijn voor onze extensies te vinden via onderstaande links.

Voor vragen over de extensies kan er contact opgenomen met de desbetreffende partij PostNL of Buckaroo.
Contact kan opgenomen worden middels de onderstaande informatie.

PostNL
E-mail: citservicedesk@postnl.nl
Telefoonnummer: 088-2255652

Buckaroo
E-mail: support@buckaroo.nl
Telefoonnummer: 030-711 5000


  • No labels