Onderliggende pagina's
  • PostNL API Patches
Spring naar het einde van metadata
Ga nar het begin van metadata

Voor oudere versies van de PostNL plug-in zijn aanpassingen nodig zodat de extensie gebruikt kan blijven worden. Deze aanpassing moet gedaan worden vóór 01-09-2018.
Voor versies 1.5 t/m 1.7 kan een patch uitgevoerd worden. De patches en uitleg van de installatie zijn hieronder beschikbaar.
Als er gebruik gemaakt wordt van een oudere of nieuwe versie van de extensie dan adviseren wij zo snel mogelijk te updaten naar de meest recente versie.
Zorg dat u de API gegevens heeft ontvangen voordat u begint! Test de patch eerst op uw staging omgeving.

Downloads:

Versie 1.5 patch
Versie 1.6 patch
Versie 1.7 patch

De installatie van de patches gaat als volgt.

  1. Log in op de webshop via SSH zodat u gemakkelijk de patch kunt uitvoeren.


    (een afbeelding van de Magento root via SSH inclusief het patch bestand en het commando om deze uit te voeren)

  2. Log ook in via SFTP zodat u de gedownloade patch voor uw versie in de root van de Magento omgeving kunt uploaden.


    (een afbeelding van de Magento root via SFTP inclusief het patch bestand)

  3. Voer vervolgens de patch uit via SSH door het volgende uit te voeren en de x te vervangen voor het versienummer (5, 6 of 7): 

    sh cif_to_sam_1.x_patch.sh
  4. De patch wordt nu geïnstalleerd.
  5. Leeg de cache van Magento door het volgende commando uit te voeren:

    php bin/magento c:f
  6. Ga verder met het volgen van de handleiding die u van PostNL heeft ontvangen.

Op de hoogte blijven?

U kunt zich als watcher aanmelden op deze pagina zodat u updates ontvangt bij wijzigingen.

Installatiehulp nodig bij de PostNL extensie? Stuur dan eerst een e-mail naar citservicedesk@postnl.nl of bel met PostNL op telefoonnummer 088-2255652. TIG kan u helpen zodra wij uw casenummer hebben van PostNL.

Heeft u feedback? Wij horen het graag op 020-2181001 of per e-mail op servicedesk@tig.nl.

  • Geen labels